お問い合わせ先 お問い合わせ先 お問い合わせ先 お問い合わせ先

ControlSpace Designerの概要

ControlSpace Designerを初めて開くと、「Project View」(プロジェクトビュー)というラベルのタブが画面の大部分を占める形で表示されます。画面左側には、「Device List」(デバイスリスト)というラベルのドッキングウィンドウがあります。「Device List」(デバイスリスト)から「Project View」(プロジェクトビュー)にデバイスをドラッグ&ドロップすることで、デバイスをデザインに追加できます。

タブ – ControlSpace Designerでは、「Project View」(プロジェクトビュー)タブが常に表示されます。サウンドプロセッサーやPowerMatchアンプが「Project View」(プロジェクトビュー)に追加されると、各デバイスに対する「Design View」(デザインビュー)タブが新たに作成されます。こうした「Design View」(デザインビュー)タブの1つを選択すると、プロセッサーやアンプの現在のプログラミングが表示され、そのデバイスのプログラミングを編集することができます。「Project View」(プロジェクトビュー)でデバイスをダブルクリックしても、「Design View」(デザインビュー)タブにアクセスすることができます。
 

Dante Endpoints、Control Centers、非プログラムデバイスについては、「Design View」(デザインビュー)タブは作成されません。こうしたタイプのデバイスは、各デバイスのコントロールパネルを使用してプログラミングされます。

Device List(デバイスリスト)
– 画面の左側の「Device List」(デバイスリスト)は、6つのデバイスの展開可能なカテゴリで構成されています。

•   Sound Processors(サウンドプロセッサー) – すべてのプログラム式デジタルシグナルプロセッサー。
•   PowerMatch Amplifiers(PowerMatchアンプ) – すべてのプログラム式PowerMatchアンプ。このカテゴリは、Ethernet対応の「Networked」(ネットワーク)と、Ethernet非対応の「USB」の2つのサブカテゴリに分かれています。
•   Dante Endpoints(Danteエンドポイント) – アンダーテーブル型Danteエンドポイント、Danteウォールプレート、ControlSpace Designerで直接制御できるDante対応マイク。
•   Control Centers(コントロールセンター) – すべてのウォールコントロール。
•   Discontinued(生産終了) – 生産が終了しているが、ControlSpace Designerを使用してプログラミングおよびコントロールできるデバイス。
•   Devices(デバイス) – このカテゴリにはControlSpace Designerでのプログラミングに対応していないデバイスが含まれますが、システムをより明確に示すため、デザインファイルに追加することができます。

これらのデバイスが「Project View」(プロジェクトビュー)に配置されると、少数の例外を除いて、ControlSpace Designerから直接プログラミングできるようになります。CC-1、CC-2、CC-3、および「Devices」(デバイス)カテゴリ内のすべてのデバイスが、非プログラム式デバイスです。これらはすべて、システムレイアウトを図解するために「Project View」(プロジェクトビュー)に追加されるデバイスです。CC-1、CC-2、CC-3については、デバイスがDSP上のGPIOポートに物理的に配線され、その後、適切に機能するようGPIOポートがプログラミングされます。「Devices」(デバイス)カテゴリには、システム機能の図解として「Project View」(プロジェクトビュー)に配置される項目が含まれます。「Devices」(デバイス)カテゴリから「Project View」(プロジェクトビュー)に項目を配置しても、システムの機能に影響はありません。

配線 – 機能的な目的を持つ「Project View」(プロジェクトビュー)の配線のタイプは1つだけ存在します。プログラム式ウォールコントローラーを使用する場合、ウォールコントローラーをシステム上の1つのDSPに割り当てる必要があります。ウォールコントローラーは、複数のデバイスからパラメーターを制御するようプログラミングできますが、割り当てられたDSPはシステムへのゲートウェイとして機能し、ウォールコントローラーのプログラミングを維持します。この割り当ては、ウォールコントローラーから割り当てられたDSPデバイスに配線することで作成されます。ウォールコントローラーとDSP間の配線が「Project View」(プロジェクトビュー)で緑の線で表示されます。これは、割り当てが完了していることを示します。「Project View」(プロジェクトビュー)内の他のすべての配線は黒い線で表示され、この配線が純粋に表現的なもので、システムの機能に影響しないことを示します。

出力ノード – 「Project View」(プロジェクトビュー)内のDSPまたはアンプ上の各出力ノードは、3つのアイコンのうちの1つで表されます。これらの各アイコンは、出力の各種状態を表します。

  • X – 出力ノードに配線された信号経路が存在しないことを示します。その出力ノードに音声が送信される可能性はありません。
  • 赤三角 – その出力ノードに信号経路が配線されていることを示します。この出力に音声を送信できますが、出力は現在ミュートされています。
  • 白三角 – その出力ノードに配線されている信号経路が存在することを示します。その出力に音声を送信することができ、出力のミュートは解除されています。

メニュー
File(ファイル)メニュー – 標準のWindowsのツールに加えて、以下が含まれます。

•   Merge Projects(プロジェクトの統合) – 現在開いているControlSpace Designerプロジェクトファイルに、2つめのプロジェクトファイルを統合するために使用します。
•   Project Information(プロジェクト情報) – 「Project Information」(プロジェクト情報)パネルにアクセスできます。ここにあるデータフィールドを使用して、このプロジェクトに関連する連絡先情報や注記などを保存します。

Edit(編集)メニュー – 標準のWindowsのツールに加えて、以下が含まれます。

•   Copy Parameters(パラメーターのコピー) – 現在選択されているオブジェクトのすべてのパラメーターをクリップボードにコピーします。
•   Parameters(パラメーターの貼り付け) – クリップボードのすべてのパラメーターを現在選択されているオブジェクトに貼り付けます。このオプションは、クリップボードが空の場合、オブジェクトが選択されていない場合、または選択されたオブジェクトがクリップボードにコピーされているオブジェクトと一致しない場合は利用できません。この機能によって、オブジェクトが複数選択されている場合にパラメーターを同じタイプの複数のオブジェクトに同時に貼り付けることができます。
•   Align(位置合わせ) – さまざまな位置合わせのオプションがあります。複数のデバイスまたはオブジェクトの視覚的な位置を画面上で合わせることができます。

View(ビュー)メニュー – 標準のWindowsのツールに加えて、以下が含まれます。

•   Show Grid(グリッドの表示) – 「Project View」(プロジェクトビュー)または「Device View」(デバイスビュー)の背景のグリッドを複数のグリッドパターンまたはグリッドなしの間で切り替えます。
•   Hide/Show All Logic I/O(すべてのロジックI/Oの非表示/表示) – 「Device View」(デバイスビュー)内の全オブジェクトのロジックプログラミングノードの表示を切り替えます。
•   Hide/Show Signal Processing Logic(信号処理ロジックの非表示/表示) – 信号処理オブジェクトのロジックプログラミングノードの表示のみを切り替えます。
•   Hide/Show All Wires(すべての配線の非表示/表示) – すべての配線の表示を切り替えます。
•   Hide/Show Audio Wires(音声配線の非表示/表示) – 音声配線の表示を切り替えます。
•   Hide/Show Logic Wires(ロジック配線の非表示/表示) – ロジック配線の表示を切り替えます。
•   System Status(システムステータス) – プロジェクト内の全PowerMatchアンプのモニターパネルを表示します。
•   System Status Settings(システムステータス設定) – 表示されたPowerMatchステータスパネルのレイアウトを制御します。
•   Wire Style(配線スタイル) – プロジェクト内で使用される自動ラインスタイルを、直線、直角、ベジェ曲線から選択します。
•   Wire Colors(配線の色) – 音声配線、ロジック配線、ネットワーク配線のデフォルトの配線の色を割り当てます。
•   Show Wiring Crosshair(配線のクロスヘア表示) – 配線時の全画面のクロスヘア表示を切り替えます。
•   Overview(概要) – 鳥瞰図の概要ウィンドウの表示を切り替えます。

Tools(ツール)メニュー – 以下が含まれます。

•   Set Temperature(温度の設定) – ディレイ時間の設定のため、フィート/メートルを入力するときに、ディレイ時間を計算する温度を設定する温度ウィンドウを開きます。
•   Set Main DSP(メインDSPの設定) – システムのリアルタイムクロックとなるデバイスを指定します。
•   DSP Resources(DSPリソース) – 現在選択されているDSPのプロセッシングデータおよびディレイメモリ使用率データへのアクセスを提供します。
•   Set Project Network Properties(プロジェクトネットワークプロパティの設定) – プロジェクトネットワーク設定を割り当てることができる「Project Network Properties」(プロジェクトネットワークプロパティ)ウィンドウを開きます。
•   Set File Password(ファイルパスワードの設定) – 現在のファイルと、現在のファイルでプログラミングされたあらゆるシステムのパスワード保護が可能な、「File Password」(ファイルパスワード)ダイアログを開きます。
•   Add Note(注記の追加) – 現在選択されているビューに、編集可能な注記オブジェクトを配置します。
•   System Mute(システムミュート) – すべてのシステムデバイスのマスターミュートの状態を切り替えます。この機能は、システムにオンライン接続しているときにのみ表示されます。
•   Toggle Standby(スタンバイの切り替え) – Standby(スタンバイ)モードをサポートする接続されたすべてのデバイスのスタンバイ状態を切り替えます。
•   Scan(スキャン) – ローカルネットワーク内のハードウェアを検出し、そのハードウェアの仮想描写を新しいファイルに追加します。
•   Go Online/Offline(オンラインにする/オフラインにする) – 接続されたデバイスに接続、またはデバイスから切断します。

System(システム)メニュー – 以下が含まれます。

•   Host NIC Setup(ホストNICのセットアップ) – ControlSpace Designerで使用する特定のNICを割り当てることができます。
•   Hardware Manager(ハードウェアマネージャー) – 「Hardware Manager」(ハードウェアマネージャー)ウィンドウを開きます。
•   Enable/Disable Remote Connection(リモート接続の有効化/無効化) – ControlSpace Designerを別のサブネットのデバイスに接続する「Remote Network Connection」(リモートネットワーク接続)ダイアログにアクセスできます。
•   Enable/Disable Dante Control(Danteコントロールの有効化/無効化) – Dante Properties(Danteプロパティ)をControlSpace Designerで制御するか、別のソフトウェア(Dante Controller)で制御するかを決定します。
•   Dante Properties(Danteプロパティ) – 「Dante Properties」(Danteプロパティ)ダイアログを開きます。ControlSpace DesignerによるDanteコントロールが有効な場合にのみ使用できます。
•   Enable Dynamic Routing(ダイナミックルーティングの有効化) – Danteのダイナミックルーティングを有効にします。
•   Retrieve Saved Design(保存されたデザインの取得) – (デバイスへの「Go Online」(オンラインにする)を試行せずに)保存されたデザインをネットワークデバイスから取得し、ControlSpace Designerでそのデザインを開きます。
•   Save Retrieved Design to File(取得したデザインをファイルに保存) – (デバイスへの「Go Online」(オンラインにする)を試行せずに)保存されたデザインをネットワークデバイスから取得し、取得したデザインをファイルとして保存します。

Window(ウィンドウ)メニュー – 以下が含まれます。

•   Device List(デバイスリスト) – 「Device List」(デバイスリスト)ウィンドウの表示を切り替えます。
•   Project Directory(プロジェクトディレクトリ) – 「Project Directory」(プロジェクトディレクトリ)ウィンドウの表示を切り替えます。
•   Properties(プロパティ) – 「Properties」(プロパティ)ウィンドウの表示を切り替えます。
•   Parameter Sets(パラメーターセット) – 「Parameter Sets」(パラメーターセット)ウィンドウの表示を切り替えます。
•   Groups(グループ) – 「Groups」(グループ)ウィンドウの表示を切り替えます。
•   RCGroups(RCグループ) – 「RCGroups」(RCグループ)ウィンドウの表示を切り替えます。
•   Timers(タイマー) – 「Timers」(タイマー)ウィンドウの表示を切り替えます。
•   Hide All(すべて非表示) – すべてのウィンドウを非表示にします。
•   Load to default positions(デフォルトの位置にロード) – すべてのデフォルトのウィンドウを開き、すべてのウィンドウ位置をデフォルトの値にリセットします。